Problema Pantalla Tops A1 Necesito ayuda

taiaho

Bronze Simdualero
Karere
29
ngā
745
Buenos dias a todos, tengo un tops A1 y desde hace dos dias me ocurre lo siguiente.
encidendo el movil, llamo en fin su funcionamiento es correcto hasta que se apaga la pantalla o la apagas desde el boton, ya no enciende mas la pantalla hasta que no quito la bateria y la vuelvo a poner.
Le realizado un inicio limpio y le he puesto la rom de solonomi de este movil tanto en ingles como en español y el sigue con las mismas.
En definita todo va perfecto hasta que tu apagas la pantalla incluso si tienes una llamada en curso esta sigue normal, pero la pantalla ya no vuelve a encende hasta que no le quito la bateria, si lo pones a cargar si enciende y marca el nivel de bateria.

Las roms que tiene son estas: http://www.solonomi.com/rom/A1/

un ayudita no me vendria mal

Gracias y un saludo al foro
 

taiaho

Bronze Simdualero
Karere
29
ngā
745
Buenos dias a todos, tengo un tops A1 y desde hace dos dias me ocurre lo siguiente.
encidendo el movil, llamo en fin su funcionamiento es correcto hasta que se apaga la pantalla o la apagas desde el boton, ya no enciende mas la pantalla hasta que no quito la bateria y la vuelvo a poner.
Le realizado un inicio limpio y le he puesto la rom de solonomi de este movil tanto en ingles como en español y el sigue con las mismas.
En definita todo va perfecto hasta que tu apagas la pantalla incluso si tienes una llamada en curso esta sigue normal, pero la pantalla ya no vuelve a encende hasta que no le quito la bateria, si lo pones a cargar si enciende y marca el nivel de bateria.

Las roms que tiene son estas: http://www.solonomi.com/rom/A1/

un ayudita no me vendria mal

Gracias y un saludo al foro


Hola de nuevo, me contesto yo mismo por si alguien le pasa lo mismo.
por mucho que le ponia la rom la pantalla hacia los mismo, al final decidi poner la rom inglesa, y la pantalla dejo de fallar, volvi a poner la de español y funciono.
creo que el tema era machacarlo con otra rom.
nga mihi
 

pauete

Diamante
Karere
9.185
ngā
4.967
Nga mihi @taiaho. Cómo hiciste para meter la ROM? explícanos por favor..
 
Whakatika whakamutunga na te kaiwhakaako:

taiaho

Bronze Simdualero
Karere
29
ngā
745
Nga mihi @taiaho . Cómo hiciste para meter la ROM? explícanos por favor..

Hola, Es bastante sencillo, tan solo tienes que bajarla y descomprimirla despues la copias a una tarjeta de memoria que este en formato FAT y que no tenga nada mas solo la rom, si la tarjera es maximo de 2 gb mejor.
Pulsa la tecla de matapihi y la de llamada y mantenlas pulsadas oprime el boton de encendido, el telefono comprbara que sea un rom correcta y si lo es comienza el flasheo del telefono.
Segun el modelo las teclas pueden variar, pues un amigo tiene uno tiene que pulsar la de windows y la de atras y encenderlo, para que comienze el proceso.

Mauruuru!
 
Whakatika whakamutunga na te kaiwhakaako:

rubensa

Bronze Simdualero
Karere
19
ngā
774
Añado mi propia experiencia en este tema.

En el mío instalé una aplicación llamada "Quick Settings" (para poder aumentar el sonido de llamada, ya que el que tiene por defecto me resulta demasiado bajo y, al no tener controles de volumen, no es posible subirlo). La cosa es que esta aplicación también te permite "jugar" con la intensidad de la pantalla. Pues resulta que si bajo la intensidad al mínimo (que parece ser que es 0, al contrario que con el Widget de "Control de energía" que es un mínimo que nunca es cero), cuando la pantalla entra en "reposo", nunca recupera (porque recuperaría a la intensidad 0, que sigue siendo negro total). La solución pasó por modificar la intensidad de la pantalla para que nunca fuese el mínimo (lo pude hacer, porque al reiniciar el móvil, la pantalla tiene intensidad mientras no entre en "reposo").

Espero que esto le sirva a alguien de ayuda.

^ _ ^
 

kaiwhakaora

Silver Simdualero
Karere
71
ngā
796
hola gente, lo de la pantalla que luego no enciende no es algo particular del tops A1. Un amigo que tiene Android 2.1 en su milestone le pasa tambien, al parecer es un bug de android 2.1 de cuando pasamos el tel a modo avion o cuando le bajamos el brillo con el control de energia y apretamos la tecla de tapahi en el tops A1 que bloquea el cel. como podran ver a los que les paso esto (a mi me paso) si tocan la pantalla vibra porque el cel esta respondiendo.
 

taiaho

Bronze Simdualero
Karere
29
ngā
745
Añado mi propia experiencia en este tema.

En el mío instalé una aplicación llamada "Quick Settings" (para poder aumentar el sonido de llamada, ya que el que tiene por defecto me resulta demasiado bajo y, al no tener controles de volumen, no es posible subirlo). La cosa es que esta aplicación también te permite "jugar" con la intensidad de la pantalla. Pues resulta que si bajo la intensidad al mínimo (que parece ser que es 0, al contrario que con el Widget de "Control de energía" que es un mínimo que nunca es cero), cuando la pantalla entra en "reposo", nunca recupera (porque recuperaría a la intensidad 0, que sigue siendo negro total). La solución pasó por modificar la intensidad de la pantalla para que nunca fuese el mínimo (lo pude hacer, porque al reiniciar el móvil, la pantalla tiene intensidad mientras no entre en "reposo").

Espero que esto le sirva a alguien de ayuda.

^ _ ^



Hola pues me gustaria saber de donde la bajaste, pues la busco pero siempre me lase para android y el mio solo lleva matapihi pūkoro
Gracias
 

Ko tehea tuku ka tatari atu koe?

  • Huawei P50 / P50 Pro

    Pōti: 5 9,1 orau
  • Samsung Galaxy Z Takai 3 / Z Flip 3

    Pōti: 8 14,5 orau
  • Whakahonoretia Magic 3/3 Pro

    Pōti: 8 14,5 orau
  • Xiaomi Mi Mix 4

    Pōti: 14 25,5 orau
  • Google Pixel 6

    Pōti: 14 25,5 orau
  • Tētahi atu (Waiho ki te kōrero, ā mā mātou e tāpiri atu)

    Pōti: 6 10,9 orau

Mai i te blog

Ko nga papahiko waea hiko 21 teitei kei te utu pai
Arriba