He raru a Oukitel C8 me te kaiwhakarato fotaprovider

nangue

Bronze Simdualero
Karere
10
ngā
539
Hola, a finales del año pasado compré un oukitel C8 3g. Llevo desde Enero que cada mes me consume cerca de 700 Mb en segundo plano SO Android. Al principio pense que era por la actualizacion, pero lo actualice desde el propio terminal bien, pero sigue consumiendome cada mes en segundo plano casi el bono que tengo de 1 Gb. En modo desarrollador le he limitado los procesos en segundo plano a "sin procesos", pero sigue igual. Intente algunas formas de desinstalarlo pero no se deja. Todavia no lo he rooteado, pero no encuentro por internet nada. Bueno sí que es un malware , pero yo le he instalado varios wheori y a mi no me sale que sea un malware y tampoco me salen anuncios raros, solo el consumo exagerado en segundo plano.
Bueno en un foro ruso alguien comento algo parecido pero nadie le constesto
 
Putanga whakamutunga:

bsrabsra

Bronze Simdualero
Karere
16
ngā
640
Hola, yo tambien tengo el mismo problema con el mismo terminal y googleando no encuentro nada que me de soluciones.

He intentado inhabilitar el fotaprovider (incluso en modo seguro) pero no me da la opcion, sale desactivada. Le he borrado los datos y nada. Incluso le fuerzo la detencion y al rato esta activo de nuevo.

como @nangue tambien le quite los datos en segundo plano a todas las aplicaciones y sigue tragando datos.

¿Nadie sabe como parar esta sangria de datos?
¿Algun refrito del firmware no oficial que lo resuelva?

NOTA: tampoco lo tengo rooteado.

Estoy por tirarlo a la basura. Que rabia!
 

emepe

Silver Simdualero
Karere
56
ngā
588
Una pena lo de este terminal, con la ilusión que le había puesto.
Compré este C8 en Navidad para un familiar mayor. Igual que @nangue Y @bsrabsra, recientemente, con la rom stock v14, le consumía el plan de datos rápidamente, a un ritmo de 1 GB por semana, con el coste que representa.
Al final, después de mucho leer, me he atrevido a cambiar la rom, básicamente he utilizado las de ngira.
- Instalé drivers vcom en PC y bajé el SP Taputapu Uira.
- Bajé e instalé ROM "OUKITEL C8 20171216160703" que es una v11.
- Instalé TWRP 3.1.1 con SP Flash Tool.
- Hice backup con TWRP. Con esto ya estaba más tranquilo, pero continué, pues después del escarmiento, quería salir de las rom del fabricante.
- Bajé e instalé "XOS 2.3(Android 7) for installation through TWRP".
- La configuré al gusto e hice backup con TWRP.
- Después traté de poner una Lineage 14.1 que encontré para C8, pero no la admite (TWRP detecta que es para otra marca/modelo).
- Restauré la XOS 2.3 y seguramente lo dejaré aquí, pues no he visto más rom custom.
Menos lo que indican en needrom, que no funciona "detección huella" y "linterna" no he visto nada mal en el resto de funcionalidad de esta XOS 2.3. Visualmente me gusta mucho más que la original, en cuanto a estabilidad, no puedo decir todavía nada, pues la instalé anoche.

Whakaahuamata_20180609-073754.png


Whakaahuamata_20180609-073023.png
 

nangue

Bronze Simdualero
Karere
10
ngā
539
Hola, al final lo restablecí de fabrica y fui seleccionando con mucho cuidado las opciones. Uno de ellos tenia seleccionado una opcion que iba a mandar informes, etc... estilo lo que hace microsoft en matapihi 10 (se me paso hacer pantallazos), y todo aquello que enviar lo quité y desde entonces el FotaProvider me descarga unos 100Mb al mes, un alivio. Tambien le quite los datos en segundo plano de todo lo que pille y bien.
Tuhinga o mua @emepe me gusta, pero por ahora aguantaré con este android. Gracias por contestar.
 

nangue

Bronze Simdualero
Karere
10
ngā
539
Vaya, en Julio, ha empezado a calentarse sin logica ninguna, solo que vuelve a consumir datos Fota Provider, alfinal intentare cambiarle la rom. @emepe como te va con la que le q instalste?
 

nangue

Bronze Simdualero
Karere
10
ngā
539
Sigue funcionando bien. La Rom es estable y no hay problema de alto consumo de datos.
Emepe, como instalaste los driver USB. ¿Con que Windows lo hiciste?. A parentemente se instalan los driver pero cuando le doy ha download y conecto el movil no me hace nada el programa. Yo estoy usando Win 7
Gracias

Ya lo conseguí, cambiando de versión de Flashtool. Sí tenia bien instalado los driver. Sigo con el proceso
 
Putanga whakamutunga:

nangue

Bronze Simdualero
Karere
10
ngā
539
Sigue funcionando bien. La Rom es estable y no hay problema de alto consumo de datos.
Ya conseguí instalarlo. Todo perfecto y mas bonito que el que tenia.
Gracias @emepe

PD: una cosa, como has conseguido que el porcentaje de bateria este fuera del dibujo de la bateria, como en tu primer pantallazo?, le has cambiado de launcher?, Cual?
Mauruuru.
 
Putanga whakamutunga:

Txematc

Bronze Simdualero
Karere
5
ngā
36
Mobile
Oukitel C8 MTK6580A
Tengo el mismo problema desde el dia 1 de noviembre a hoy lleva consumido 6Gb, todo esto que habeis puesto podriais poner de forma que lo entienda un novato en android. gracias se que es mucho pedir
 

nangue

Bronze Simdualero
Karere
10
ngā
539
Hola, leyendo en el Hilo "oukitel c8: problema con wifi", la solucion que da @Mandragoran, podrias mirar si tienes ese archivo que es un virus, Sí lo tienen decides si borrarlo o no, yo creo que sí y mirar si ya no te pasa. Yo ya no puedo porque le cambie el sistema operativo pero a lo mejor tambien soluciona el tema del fotaprovider y no tienes que liarte a flashearlo...
 

Ko tehea tuku ka tatari atu koe?

  • Huawei P50 / P50 Pro

    Pōti: 10 14,3 orau
  • Samsung Galaxy Z Takai 3 / Z Flip 3

    Pōti: 10 14,3 orau
  • Whakahonoretia Magic 3/3 Pro

    Pōti: 9 12,9 orau
  • Xiaomi Mi Mix 4

    Pōti: 18 25,7 orau
  • Google Pixel 6

    Pōti: 16 22,9 orau
  • Tētahi atu (Waiho ki te kōrero, ā mā mātou e tāpiri atu)

    Pōti: 7 10,0 orau

Mai i te blog

Ko nga papahiko waea hiko 21 teitei kei te utu pai
Arriba