Móvil se reinicia todo el rato

Betiko82

Gold Simdualero
Karere
110
ngā
625
Hi!
Le compré un whetu n9500 y el móvil hoy se me reinicia todo el rato.
Se enciende, llega a la pantalla que aparece para desbloquear y luego meter el pin de las sim y se vuelve a reiniciar.

El móvil está (o estaba) rooteado, pero no conseguí meterle un te whakaora. No tuve forma humana de hacerlo.
Si inicio pulsando "vol +" + boton encendido se me pone la pantalla negra y no hace nada.

Todo esto viene porque hoy le he querido instalar el xbmc y como no quedaba mucha memoria interna (tampoco sé porque, porque tiene instaladas 10 aplicaciones) me he puesto a borrar datos y he borrado los datos del buscador de google y otras de las aplicaciones que tenía instaladas (no me acuerdo cuales).
Luego he ido al Titanium y he desinstalado las aplicaciones que hacían referencia la tiempo (el tiempo y servicios tiempo, creo que eran).
También he borrado algún otro datos de alguna aplicación de serie, pero no me acuerdo cual.

Entonces al salir del titanium backup es cuando se me ha reiniciado el móvil y ya no ha parado de reiniciarse.
He probado a encenderlo sin las sim, sin las sim y sin la tarjeta sd, a ponerle la otra batería... y nada funciona.

Como no funcionaba nada, he probado a iniciarlo pulsando "vol -" + botón encender que sale un menú con o siguiente:
Aratau wheketere
Auto test
Item Test
Pūrongo whakamātautau
Degub Test
Maama eMMC
putanga
Whakahou

Como no responde ni nada le he dado a "clear eMMC" para que me borrara todo y empezar desde 0.
Pero sigue igual. Lo único que ahora parece que el móvil está como me vino de fábrica, porque está en inglés, el launcher ya no es el go launcher y el fondo de pantalla es el que venía.

Si lo conecto al pc apagado no me lo reconoce, si lo conecto encendido, antes de que se vuelva a reiniciar me aparece el mensaje de "conectado como usb".

Si alguien sabe algo...
Gracias

Ah! el móvil es comprado en aliexpress
 
Hi!
Le compré un whetu n9500 y el móvil hoy se me reinicia todo el rato.
Se enciende, llega a la pantalla que aparece para desbloquear y luego meter el pin de las sim y se vuelve a reiniciar.

El móvil está (o estaba) rooteado, pero no conseguí meterle un te whakaora. No tuve forma humana de hacerlo.
Si inicio pulsando "vol +" + boton encendido se me pone la pantalla negra y no hace nada.

Todo esto viene porque hoy le he querido instalar el xbmc y como no quedaba mucha memoria interna (tampoco sé porque, porque tiene instaladas 10 aplicaciones) me he puesto a borrar datos y he borrado los datos del buscador de google y otras de las aplicaciones que tenía instaladas (no me acuerdo cuales).
Luego he ido al Titanium y he desinstalado las aplicaciones que hacían referencia la tiempo (el tiempo y servicios tiempo, creo que eran).
También he borrado algún otro datos de alguna aplicación de serie, pero no me acuerdo cual.

Entonces al salir del titanium backup es cuando se me ha reiniciado el móvil y ya no ha parado de reiniciarse.
He probado a encenderlo sin las sim, sin las sim y sin la tarjeta sd, a ponerle la otra batería... y nada funciona.

Como no funcionaba nada, he probado a iniciarlo pulsando "vol -" + botón encender que sale un menú con o siguiente:
Aratau wheketere
Auto test
Item Test
Pūrongo whakamātautau
Degub Test
Maama eMMC
putanga
Whakahou

Como no responde ni nada le he dado a "clear eMMC" para que me borrara todo y empezar desde 0.
Pero sigue igual. Lo único que ahora parece que el móvil está como me vino de fábrica, porque está en inglés, el launcher ya no es el go launcher y el fondo de pantalla es el que venía.

Si lo conecto al pc apagado no me lo reconoce, si lo conecto encendido, antes de que se vuelva a reiniciar me aparece el mensaje de "conectado como usb".

Si alguien sabe algo...
Gracias

Ah! el móvil es comprado en aliexpress
@Betiko82 te has pasado borrando cosas, yo lo primero que aria seria intentar pedirle un backup de la ROM al chino de aliexpress, porque de n9500 hay varios fabricantes y Roma diferentes. Prueba a pedirsela

Enviado desde mi N9500 usando Tapatalk
 

Betiko82

Gold Simdualero
Karere
110
ngā
625
Ya le he mandado un correo explicandole el problema.
Haber si me contesta y me lo soluciona.

Lo de borrar...
En mi s2 y el neo n003 que tengo ahora las aplicaciones del tiempo siempre se las he quitado.
Lo de búsqueda de google al fin y al cabo son los datos, nada mas.

Pero bueno, parece que si he metido la pata
 

Ko tehea tuku ka tatari atu koe?

  • Huawei P50 / P50 Pro

    Pōti: 10 14,1 orau
  • Samsung Galaxy Z Takai 3 / Z Flip 3

    Pōti: 10 14,1 orau
  • Whakahonoretia Magic 3/3 Pro

    Pōti: 9 12,7 orau
  • Xiaomi Mi Mix 4

    Pōti: 19 26,8 orau
  • Google Pixel 6

    Pōti: 16 22,5 orau
  • Tētahi atu (Waiho ki te kōrero, ā mā mātou e tāpiri atu)

    Pōti: 7 9,9 orau

Mai i te blog

Ko nga papahiko waea hiko 21 teitei kei te utu pai
Arriba